Mac OS X Frontier 8.05 -using ext. editor

Monika Herzig mherzig at
Tue Jan 14 22:16:19 PST 2003


I have been trying to set up Frontier 8.05 in OS 10.2.2 on the Mac. I 
used to run Alpha as external editor in OS 9.

I tried to use the settings from my Frontier running on OS 9 by 
exporting them and importing them into Frontier 8.05 
(builtins,verbs.apps). I then fixed the paths (at least I thought so) 
so Alphatk would launch. When I now try to use the editor externally it 
will try to launch Classic OS and run Alpha 7. So I guess Frontier 
doesn't know which Alpha I actually want to use. Where are the 
preferences exactly which determine what external editor to use?

Next I tried BBEdit. First I deleted the Alpha stuff from 
Now when I request the external editor BBEdit will launch in OS X as 
expected - then I get a message alerting me that Frontier couldn't 
create the folder "Venus:users:(first 8 letters of my username)" 
because access is denied. "Venus" is my startup drive and my username 
is 15 letters long so, yes, it's trying to create a new folder in a 
location it doesn't have access to.

Is there a location Frontier stores the path for such a temp file? Or 
is that path made up from some other information?

Any ideas are most welcome.


More information about the Frontier-Users mailing list