"Can't read stream because the TCP connection..."

Doc Searls Manila-Newbies@userland.com
Tue, 9 Jul 2002 00:35:48 -0700

At 4:17 PM -0700 7/8/02, Sam DeVore wrote:
>Sounds like the same bug in the networking that bites me when trying to
>upstream to a rcs host running windows.  Let me guess Doc, running os x?
>Did you change anything about your network recently?

Hm. Well, it's DHCP from the laptop through the hub to the router or 
through the wi-fi to the router (which is also a wi-fi base station).

I just reset the router and the cable modem.

It's midnight. I just flipped the home page. That worked. Went to 
Edit with Radio and got a browser page with the usual message. Tried 
again and got the outline window this time. Went to save the outline 
and ... it worked. Let's try to update the title to Tuesday. Nope, 
got the usual message. I'll try again. Failed again.

Lost count of how many times. Maybe 8. Can't get it to take. Shit.

When I test the connection speed here 
<http://www.dslreports.com/stest> I get about 3MB down and just 2KB 
up. That looks like that might be the problem.

Okay, I just spent 20 minutes on the phone with Cox. They tested the 
modem from their end and said everything was fine. Then they 
re-provisioned it. Then I conducted a ping test to some URL and got 
30 responses ranging from 94 to 111 ms. Not sure what to make of 
that. The Cox guy thought it was okay.

Just re-tested at DSL Reports. Same result.

Just tested with another laptop, bypassing the router. Same result, 
pretty much 2.9Mb down and 6Kb up.

Reset the router and the modem.  Same results. Fuck.

I'm going to bed. Gotta get up in 4 hours anyway.

Whatever, the problem is rather clearly here.


Doc Searls            http://www.searls.com
doc@ssc.com     http://www.linuxjournal.com