Editing templates

Alan German Manila-Newbies@userland.com
Fri, 31 Jan 2003 00:46:35 -0500

Go to <> (or  
<http://yourserver:5336/settings?page=2.7>) and make sure the macros  
you're trying to use in your template are listed as "legal" on this  
page. If they're not listed, add them and try submitting your template  
(after putting the curly braces back in) again.

If that doesn't get you anywhere, let us know.


On Thursday, January 30, 2003, at 10:21  PM, Graham Heyes wrote:

> Hello,
> 	I'm putting this on the newbies list because, well it's been a long  
> day, I'm getting nowhere and I feel like a newbie...
> The basic problem is that I am trying to edit the homepage template  
> for a manila site. I've got quite a few Frontier scripts and sites  
> that I've been using for quite a few months but this is the first time  
> I tried to edit the template from the browser rather than directly  
> editing #homePageTemplate from the Frontier side. The basic problem is  
> that when I hit the button to submit my changes all the curly brackets  
> get replaced by &#123; and &#125; so none of the scripts work any > more.
> Any ideas? This is with a new copy of Frontier downloaded two days ago  
> on OSX 10.2.3, I've tried Mozilla, Explorer and Safari with the same  
> result...
> 	Graham
> ----------------------------------------------------------------------- 
> --------
> Beware of Geeks bearing GIFS. http://coda.jlab.org/ Jefferson lab DAQ  
> group