Editing templates

Manila-Newbies@userland.com Manila-Newbies@userland.com
Thu, 30 Jan 2003 21:06:14 -0700

I would make sure that any macros that you are using are listed as  
legal in config.mainresponder.prefs.legalMacros  if they are then there  
is a problems somewhere

Sam D
On Thursday, January 30, 2003, at 08:21 PM, Graham Heyes wrote:

> Hello,
> 	I'm putting this on the newbies list because, well it's been a long  
> day, I'm getting nowhere and I feel like a newbie...
> The basic problem is that I am trying to edit the homepage template  
> for a manila site. I've got quite a few Frontier scripts and sites  
> that I've been using for quite a few months but this is the first time  
> I tried to edit the template from the browser rather than directly  
> editing #homePageTemplate from the Frontier side. The basic problem is  
> that when I hit the button to submit my changes all the curly brackets  
> get replaced by { and } so none of the scripts work any > more.
> Any ideas? This is with a new copy of Frontier downloaded two days ago  
> on OSX 10.2.3, I've tried Mozilla, Explorer and Safari with the same  
> result...
> 	Graham
> ----------------------------------------------------------------------- 
> --------
> Beware of Geeks bearing GIFS. http://coda.jlab.org/ Jefferson lab DAQ  
> group
Samuel C. DeVore    sdevore@teachesme.com
Because if you are not managing your content...
Who is?
See us for content management for teachers/schools/students